Frontpage Forums Magaziner Theme isn’t PHP 7.4 Compatible Reply To: Theme isn’t PHP 7.4 Compatible

#1695

Hey Aashish!

What type of error messages appear when you update to 7.4? Do you run any outdated plugins?

Once you purchase a product from alx.media, you will receive an account and access to the support forums.

Lost Password?