Frontpage Forums Magaziner Outdated version of Kirki Reply To: Outdated version of Kirki

#1853

Magaziner 3.0.6 uses the latest version of Kirki, 3.1.4.

Once you purchase a product from alx.media, you will receive an account and access to the support forums.

Lost Password?